‎Unable to calibrate the smart lock with the replacement base station running firmware 2.3.10 | SimpliSafe Support Home
 
K

Tuesday, November 9th, 2021 3:22 PM

Unable to calibrate the smart lock with the replacement base station running firmware 2.3.10

I am Unable to calibrate the smart lock with the replacement base station running firmware 2.3.10. I was able to link the smart lock to the replacement base station after few attempts but will not calibrate. This was working before replacement. The old base station was running on 1.6.4 and refused to update. Was sent a replacement base station with the new update and now not able to get the smart lock to calibrate. Base station is one side of the house and smart lock is on the other side. I did not have these issues before.

Community Admin

 • 

5.5K Messages

3 years ago

Hi kepster9312,

I think what's going on here is that the Smart Lock still needs to be disengaged from the previous Base Station. You can do that via a reset:
Look for the Pairing button, just above the batteries. Press and hold that button for 16 seconds, and when you release, it should reboot and get ready for setup.

Once the reset is done, you can start over with pairing the Smart Lock with your current Base Station.

- Davey D.
Community Development Manager
SimpliSafe Home Security

22 Messages

I have tried that and the smart lock still will not calibrate on the new base station

Community Admin

 • 

5.5K Messages

3 years ago

Hi,

When you performed a reset, did you get a response from the Smart Lock? You should see all of the lights flash at the same time. If not, or if resetting doesn't allow it to be paired, we might just need to replace that Smart Lock entirely. You can give our Support team a call to take care of that for you.

- Davey D.
Community Development Manager
SimpliSafe Home Security

2 Messages

2 years ago

I was with customer support for an hour today and they were not able to fix the issue with a newly installed smart lock not completing calibration process. I was able to fix the issue on my own. 

- Make sure the base station has the latest updates. This may take a few different updates if you have not updated the base station in a while

- Make sure you key pad is up to version 2.5.0 or greater. This also took 2 different upgrades to keypad firmware and after the first upgrade, it takes up to 1 hour for the simplisafe to realize there is another upgrade to firmware available.  

Once both firmwares (keypads and base station) were up to the latest, I was able to callibrate and finish the setup without issues. 

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.