‎Smart Lock Not Responding | SimpliSafe Support Home
 
tylerb's profile

Sunday, August 21st, 2022 5:28 PM

Smart Lock Not Responding

I have a Smart Lock on a door that says "Smart Lock not responding" every time I arm/disarm the system. The exterior key pad still works to lock/unlock the door, but the app will not unlock the door and unlocking the door does not disarm the alarm (Meaning every time we enter through this door the alarm sounds). Any ideas?

Captain

 • 

5.9K Messages

2 years ago

@tylerb I would call SS support and confirm you are on the latest firmware version. One was released in the spring that addressed various issues, and update from your phone via bluetooth. Also check your app and make sure it shows the lock installed and connected correctly.

3 Messages

1 year ago

I figured out how to make it stop. Go into the app - Device Setting - On each door lock - Disable Auto - Lock if enabled. Home mode set to: Do Nothing. Away mode set to: Do Nothing. Off mode set to: Do Nothing. 

This way the system doesn't try to lock the door. 

1 Message

mines doing the same thing.. I want the system to lock and unlock my door.. i guess ill call them.

Community Admin

 • 

3K Messages

@steve_c8ba0f​ Are the Smart Lock's batteries low? If they are, that can prevent the Smart Lock from being able to lock/unlock through the app. To replace the Smart Lock's battery, take the following steps:

  1. Slide the battery cover (the oval portion on the Smart Lock labeled “SimpliSafe”) off the device by pulling it down. This will expose the Smart Lock’s batteries and allow you to replace them.
  2. After replacing the batteries, put the battery cover back on and slide it up until it clicks into place.

1 Message

@danlecroy​ you’re a life saver! I was ready to rip this thing off the door and stomp on it after it did it numerous times. It seems to be working now. Thank you!

3 Messages

10 months ago

Mine is doing the same thing, both locks have new batteries, most recent app and system updates, as well as neither are allowing my to calibrate. Even with the base station less than 10ft away from the lock and keypad it is saying base station out of range

Community Admin

 • 

5.5K Messages

@saraheileen27​ thanks for reporting. Where are you seeing that error message? Is it on your Keypad?

And do you remember the last time that you updated the Smart Lock firmware? That's a different process that uses the SimpliSafe app, rather than through your Keypad.

3 Messages

Thank you for the response!

It is on my key pad, my base station says it every time I change the house alarm mode, as well as in the app. As stated in my original post, I did check firmware, but just to be safe I just checked again in the app prior to this message and it is up to date. 

3 Messages

@davey_d

Thank you for the response!

It is on my key pad, my base station says it every time I change the house alarm mode, as well as in the app. As stated in my original post, I did check firmware, but just to be safe I just checked again in the app prior to this message and it is up to date

2 Messages

@saraheileen27 

Removed my lengthy comment earlier. But I had the same issue, but finally found this...

https://support.simplisafe.com/articles/smart-lock/smart-lock-reset-guide/63449325013ba90af0bce76e

Removing and resetting the door lock in this specific way fixed my issue.

Still strange this happened when the newest update came out. Hope it helps you

(edited)

Community Admin

 • 

3K Messages

@saraheileen27​ As RageChan mentioned, resetting your Smart Lock should help to clear the "not responding" error message you see and allow you to recalibrate it. 

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.