‎Outdoor camera keeps randomly detect motion at night | SimpliSafe Support Home
 
Woowee_oowee's profile

Saturday, April 9th, 2022 3:55 AM

Closed

Outdoor camera keeps randomly detect motion at night

The camera had this issue just yesterday(

April 7th) and it keeps "detecting motion" every few minutes or so. The battery was drained overnight since it kept detecting ghost motions. This weirdly only happens at night and I've set it to the lowest motion setting yet, it still happens.

The software is up to date fyi and my street is not a busy one.

This conversation has been merged. Please refer the main conversation:

Outdoor Cam recording every 3 minutes

Official Response

Community Admin

 • 

5.5K Messages

2 years ago

Hi all,

Apologies for the delay in an update. I can confirm that similar cases are still under investigation.

From that investigation, our theory is that the issue is something to do with how motion detection works when set to All Motion. So setting the camera to People Only might help.

I'll keep you updated when I learn more.

(edited)

27 Messages

@davey_d​ that makes no difference unfortunately. 

3 Messages

@davey_d​ has there been a resolution for this? I turned off motion detection on my camera and I’m still getting alerts and it’s recording “motion events”. I also turned off night vision but the light is permanently on.

Captain

 • 

5.9K Messages

2 years ago

@Woowee_oowee  I have two outdoor cameras, both using the AC adapter so I don't worry about climbing ladders to swap batteries. Highly recommend you use the AC adapter or the solar panel. That aside, note that rainfall, sleet or snow can make your camera start recording. Depends on lighting conditions, tree limbs in the wind moving etc. Mine rarely now record in error but it took some "tweaking" to get them there. First, use the provide "zone" settings to exclude any area you wan the camara to ignore for motion. For me, if its beyond the sidewalk next to the street, don't care, so they are excluded. Next, the sensitivity setting. Mine are both set on medium, not high. If still an issue call support. Good luck.

Community Admin

 • 

5.5K Messages

2 years ago

@Woowee_oowee the Captain has some excellent advice. I would also add that the Outdoor Camera does use a built-in Motion Sensor that works like the one we have for the main system; that is, it works by detecting sources of heat that are moving around in the scene. So if you're getting ghost triggers, it might be worth thinking about heat-generating objects nearby. Maybe outdoor lamps or vents?

41 Messages

2 years ago

Unfortunately I am seeing the exact same issue, recording every other minutes, no video whatsoever! I’ve adjusted motion to almost nothing, switch the night vision and even took it down face in a corner with nothing going on.

Community Admin

 • 

5.5K Messages

@folivertx​ I'm not sure you're seeing the exact same issue, since it sounds like the original poster is definitely still getting recordings. Though it is especially concerning that you're still getting triggers even when the camera is facing a wall, so there couldn't possibly be any actual triggers.

I would suggest resetting your camera, in case it's a software issue. You can do that by pressing and holding the button in the back for 16 seconds. When you release, the camera can be set up again like new from the SimpliSafe app.

41 Messages

@davey_d @How many times will we need to reset the camera! to only have it working for couple hours then break again⚽️ The behavior is the same many blank recording to then eventually the No video, adjusted the motion to almost none created zone to almost 1 little center area just for testing purpose still the same, and I can for sure tell you still all started after the latest version 1.7 xxx. 


i have a screen recording of them all if they would be of any help to confirm similarity here 

24 Messages

Yup. It's this latest update outdoor camera update that Simplisafe seems to refuse to fix!! 

24 Messages

2 years ago

I'm having the EXACT same problem. It happens only at night and it's detecting motion every 3 minutes at dusk. By the morning, the battery is dead. The outdoor camera is basically useless. 

6 Messages

2 years ago

I have 3 outdoor cameras and they all did this the first week I had them.  I removed the battery and changed the setting to high motion and PEOPLE ONLY.  I have not had an issue in over a month.  Hopefully they will fix the glitch, because I would prefer all motion.  

24 Messages

@RJSevers​ I will try these settings today once the battery is finished charging. 

41 Messages

Looks like the issue might be with the Spotlight (I have switched it to Standard under the Night Vision Mode) I have not had the issue. Hopefully they are intaking those feedback and implementing in the next fix to come 

3 Messages

Same issue battery dead camera going off every 2 minutes all night 

3 Messages

2 years ago

Does anyone know if this has been fixed?  I just got an outdoor camera.  Installed it yesterday and it went off constantly last night.  Battery drained itself within 4 hours.  First 3 hours there seem to be recording but no motion of any sort,  the last 1 hour of "motion" the recording was all blank.   Was planning to buy another 1/2 dozen outdoor cameras but not if they don't work.
I had motion set to low, set to people only and set lots of zones not to monitor.  Didn't seem to make any difference.  Also set night vision to standard, but in the recording it looks like the spotlight is still lit.

6 Messages

@thenew3​ I have 3 outdoor cameras and they all did this the first week I had them.  I removed the battery and changed the setting to high motion and PEOPLE ONLY.  I have not had an issue in over 3 months.

3 Messages

2 years ago

I continue to experience the same as many on this thread - the constant recording of nothing!  Is there a fix for the constant "triggering" of the outdoor cameras?  I have three cameras monitoring my driveway and house exterior, and it happens to each one.  During the night, once something triggers the camera - animal, early morning paper delivery, etc. - the camera records all night long, every three minutes, until daybreak.  Conversely, if nothing triggers the camera for the first time after dark, the camera remains quiet all night.  I do not think it is where my camera is located, nor do I think it's a bad camera as, it happens to all three of my cameras.  I have also tried a variety of settings and it continues to happen.  Extremely frustrating.  As another piece of info, when I replace the outdoor camera, same location, with an indoor camera/exterior cover, the camera works as I would expect.  It only records "expected" motion.  I would prefer to keep the outdoor camera because it is a better weatherproof camera.

 

 

27 Messages

@220Shady​ exact same issue with both of my cams. 

41 Messages

2 years ago

i have giving up on this, it’s been months the fact that many are reporting this and the have not made it a priority to fix shows where they stand. Maybe all with this issue should start calling in because posting on hear only notify those of us that post it following the post 

3 Messages

2 years ago

Having the same issue. In fact, I actually turned off motion detection completely and I  am still getting push notifications detecting motion. The spotlight is on too even though I have disabled that as well. Beyond frustrated with the product

Community Admin

 • 

5.5K Messages

@jleczkowski​ sorry to hear you're having this issue as well. Did you disable the Motion Notification from the Camera Settings section? Each Camera does have its own separate setting.

Also, do you have the Motion set to People Only? Our dev team is seeing that the issue might be with the All Motion setting specifically, so setting to People Only might help.

But our dev team continues work on an update, and hopefully we'll get the fix rolled out soon.

3 Messages

2 years ago

Same thing just started happening to me this evening. I even turned off motion events and notifications and I was still getting notifications about non-existent motion. 

3 Messages

2 years ago

Same issue for me.

I have had my camera for less that a week and yesterday around 630 pm it started "capturing motion" every 2 minutes but there is no video of whatever it keeps capturing. I have tried everything I can think of to stop it but nothing works. I mean literally NOTHING will stop it. Before going to bed, I disabled notifications because I didn't want my phone going off every 2 minutes and even turned off motion detection and yes I did save it but, I get up this morning and the battery is dead because it was still detecting motion after I turned it off. I checked this morning and motion detection is still off.

VERY pointless to have a camera with a dead battery.

I just dumped ADT because my cameras would never notify me and they were always off line.

Now I have a camera that notifies me about everything under the sun and moon but doesn't even capture a video and then because it is so over agressive, I'm left with a dead camera.

SMH.

Captain

 • 

5.9K Messages

@Shump​ Being a customer with ADT for 9 years and now a Simplisafe customer for 10 + years, I politely suggest you call SS to record the issue and do some troubleshooting, but want to say this is a known issue they are working on. The strange part is that this repeating notification issue appears to only effect some customers, and a small segment at that.  I have six cameras in total (3 simplicams, 1 doorbell and 2 outdoor) and all work as expected.  I should note I have both outdoor cams on AC but that doesn't seem to be a factor.  In the past month I have also talked to almost a dozen other customers with outdoor cams and have not experienced this issue. None of us could figure out an issue that would cause it.

That said, SS, obviosuly you have more data than us customers, you have said you are aware of the issue and working on it. Time to update your customer base on what it is and, as or even more important, what the fix is.

Shump, sorry this is one of your first experiences with Simplisafe but, while some issues over the years, I will never ever go back to ADT. Again, suggest you call SS support. Please post your outcome here if you get a chance.

(edited)

Just wanted to add that I'm having this issue as well. I also even tried disabling motion events, but I continue to get them anyway. This specifically is effecting my outdoor cam and NOT my doorbell cam. It is recording videos every time in 3 minute intervals and the spotlight won't turn off (even though I turned that off in settings as well). For what it's worth, it seems like an ACTUAL motion event kicks this behavior off and then the camera becomes stuck in an endless loop.

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.