‎Indoor Camera Recordings/Livestream Noise | Page 3 | SimpliSafe Support Home
 
simplisafe_admin's profile
Community Admin

Community Admin

 • 

521 Messages

Wednesday, December 21st, 2022 7:21 PM

Resolved

Indoor Camera Recordings/Livestream Noise

We have identified an issue with the SimpliCam Indoor Camera, where the user may hear audio feedback or ticking noises in camera recordings and livestreams, which are not related to background noise at the actual location. We have identified a possible cause of this issue, and it should no longer be occurring on updated SimpliCams.


If you are experiencing the above symptoms, please contact our Support team for resolution.

2 Messages

5 months ago

How exactly do I update my cameras or check if they've been updated? Is there a way to force an update or reinstall the latest firmware?

Just updated my base station via the keypad and the cameras are exactly the same.

5 Messages

Same here. Did base station updates and I have tried all other suggestions. Camera noise still there. This has been going on for far too long. Does SS have a clue?

Community Admin

 • 

2.6K Messages

@gregchas​ If your indoor camera is still experiencing this issue, please reach out to our Support team - they will be able to help get this resolved.

2 Messages

@emily_s​  I have already reached out to the team. They claim they are unaware of the issue. I also got sent back refurbished cameras which are still making noise. Honestly at this point I would rather your tech support at least acknowledge the problem rather than installing and reinstalling different cameras. But tech support claims they’ve never heard of such an issue. What more can be done at this point?

Community Admin

 • 

5.3K Messages

@Kendro06​ so sorry to hear about your experience. We'll be looking into the miscommunication. But the assuming that you're having the same issue as others in this thread, it's a hardware problem, and the solution is a replacement unit. It sounds like you got a replacement already, and it was also a dud! If you haven't already, I suggest reaching out to our Support team for a replacement one more time.

2 Messages

3 months ago

How did this issue get resolved,  I'm still having the  ticking noise and feedback issue sounds like a broken ceiling is on in my house.

64 Messages

@rubendgarcia​ It hasn't been fixed at all after being known about for years now. The only way it would be fixed is a redesign of the camera and with the Indoor Wireless Alarm Camera I don't see them dedicating any money or resources to fixing these unfortuently.

There is an issue with the Indoor Wireless Alarm Camera sending motion notifications in the app even when motion notifications is turned off for the camera that I pointed out the exact spot in the SimpliSafe app code the issue is at for their developers to fix and that was months ago with over a month now promised that it was located and a "fixing is coming very soon". Seems to be the theme of things with Simplisafe releasing fixes for known issues is "we have identified the problem and a fix is coming Soon™"

If I didn't already have well north of a thousand (more like 2k now) dollars invested in the system I would be looking to switch but with everything I have now in the SimpliSafe system it would cost a good bit to replace with a new system that didn't have these constant issues and that actually got fixed.

(edited)

12 Messages

I'm there with ya on having spent too much money on it to just throw it in the garbage at this point. 

5 Messages

3 months ago

I called SS about the noise problem still being present after SS says "We have identified a possible cause of this issue, and it should no longer be occurring on updated SimpliCams" "If you are experiencing the above symptoms, please contact our Support team for resolution". I called... they sent me refurbished cameras. Nothing has changed. Still noisy. I called back again and the tech I spoke to said he/she claims never heard of this problem before (this is 01/15/2024 !) and want me to describe/reproduce it.  They wanted me to go thru moving devices around and resetting... All the things I've already done over and over. They are going to send me yet again two more new (probably refurbish) cameras. If the noise issue isn't fixed after the next set of of cameras are installed I will demand full refund for the entire system from SS along with all monthly charges for almost 2 years.  This has gone on long enough.   I've had it w/SS.... no confidence with this company.

64 Messages

@gregchas​ Sorry to inform you but with those 2 new (refurbished most likely) cameras the issue still will not be fixed. I worked with one of SimpliSafe's people and identified the issue with them by taking one apart and seeing what the issue was, well it's the placement of the type of microphone being used and it is picking up all the electromagnetic interference from the nearby circuits, chip and Wi-Fi and nothing short of either a shielded microphone or a redesign will fix the issue, the person at SimpliSafe agreed yet sadly they couldn't even get SimpliSafe to approve fixing it.

The smoke show of a firmware update "fixing the issue" is just that, a smoke show because no matter what "firmware update" they push, it won't fix a physical issue.

(edited)

5 Messages

Yup that mic scenario makes sense. The second set of cameras SS sent me still not fixing anything. They are going back to SS today. So bad that it seems SS has no intention/desire in fixing this. I guess they have no respect for the customer. I'm now considering a different system altogether.

New to the Community? Get started by reading our Welcome Post.