‎Doorbell not capturing all movement | SimpliSafe Help Center
 
K

Sun, Sep 6, 2020 5:16 AM

Doorbell not capturing all movement

Hello,

I am having issues where the doorbell camera will not capture motion directly in front of it. For example, I had someone walk up to about 2 feet directly infront of the camera, drop off packages, walk away, and the camera did not detect it. But, then it'll detect people walking 10 feet away. Another example, it captured me walking away from my door but not towards it. These behaviors are not consistent either. Any ideas?

Community Admin

 • 

474 Messages

2 years ago

Hi @kjmff5

If you're having troubles with the motion detection feature of your Video Doorbell Pro, I recommend adjusting the motion detection type through the SimpliSafe App. To do so, open up the SimpliSafe App and navigate to ‚ò∞ Menu -> Settings -> Camera Settings -> Select your Doorbell -> Motion Detection and set Motion Type to All Motion. After making that change don't forget to save! This should increase the odds of your Video Doorbell Pro detecting motion sooner.

SimpliSafe Social Team
SimpliSafe Home Security

1 Message

5 months ago

Same issues.  After trying three different ones they are all the same. Something must be wrong with the design. Disappointing. 

Community Admin

 • 

3.8K Messages

@mcmiles80​ sorry to hear that you've been having trouble. If you've already tried three different Video Doorbell units, then we should be looking deeper at environmental issues.

Though as we had suggested to the original poster, do you see a difference between the People Only and the All Motion settings?

3 Messages

4 months ago

I'm experiencing this same thing. My house faces East and I've found that motion detection doesn't work. I have an Arlo camera with motion detection and I'd expect that the Simplisafe Doorbell would pick up as much of the motion that my Arlo camera does and then some because my doorbell faces the street whereas my Arlo is mounted under a roof eave with less of a view into the street.

Motion works when the doorbell is pressed, but I had a package delivered and it didn't pick up the Amazon delivery person slide the package onto our porch whereas our Arlo did.

I've tried almost all permutations of settings you can think of including:

1) People only, medium sensitivity

2) All motion, medium sensitivity

3) People only, high sensitivity

4) All motion, high sensitivity

I've also tried modifying the activity zone. 

The motion seems to work a little better in the evening, which may lend to the theory that it's environmental. Also, I've noticed that when I click the camera tab in the Simplisafe app, it shows the spinner frozen for maybe a second or second and a half before the thumbnail of the camera view shows up. I'm not sure if that has anything to do with things.

I've also tested the connection strength and both Signal Strength and Upload Speed are Good (all three bars are blue).

I'm about the return this thing and go with a Ring, which is sad because I was hoping to augment my Simplisafe security system with their doorbell.

(edited)

Community Admin

 • 

104 Messages

Hi @kennifer​, 

Thanks for taking those steps so far. I think one way we could rule out any interference from the environment would be to try using the Video Doorbell at a different angle. Our support team can send you a Wedge Kit to test this out. You can reach out to them directly with the details here.

2 Messages

I am having this issue all of the sudden as well. I used to get all motions. Cars driving by and anyone that steps foot in my porch. Now I am lucky if I get anything. I already have a wedge for mine and it was working just fine before now. I am so disappointed.

1 Message

4 months ago

Same here. I used to get motion readings non stop to the point I had to setup activity zones and lessen the sensitivity. Now the only time it picks anything up is when someone rings the bell 

Community Admin

 • 

3.8K Messages

@mjames21988​ have you already tried a hard reset? From what you report, it sounds like a firmware issue that could be cleared out by a reset. Learn more about it here.

1 Message

4 months ago

I'm having an early AM low sensitivity issue as well.   I applied the latest update Friday, and since then it seems like my two outdoor cameras and one indoor are all lazy in the mornings.  The outdoors now seem to stop recording before activity has ceased.

28 Messages

4 months ago

I currently have a Ring Doorbell Pro and had been considering replacing it with a SimpliSafe doorbell to consolidate onto one system (and lose the annual Ring cost), but after reading a lot of the doorbell comments here and in other places, I think I'll wait.

1 Message

4 months ago

I purchased the SimpliSafe video doorbell a little over a month ago. It will pick up motion when it feels like it. Sometimes it will pick up a car driving down the street. It very very rarely picks up motion when my packages get delivered and if it does it only catches them leaving the door and when they are almost out to the street. I’ve been on the phone with them trying to fix the problem multiple times now. They told me I had connection issues with my router so they told me I would have to get an extender. I bought the network extender from SimpliSafe and it’s about 10 feet from the video doorbell with great service but the doorbell still hardly picks up motion. I called them again on 8/5 and they told me they would call me back but still haven’t heard from them.  All of my other cameras seem to work fine. They have sent me a replacement video doorbell but still having the same issues.

This comment has been converted into a post

Community Admin

 • 

3.8K Messages

@jayleewebb1​ If it's not a connection or reception issue (which you can verify by using the Connection Check tool in the app), then we have to go back to troubleshooting the environment to figure out wht the Motion Detection feature isn't working.

In People Only mode, the camera analyzes the actual image and triggers for anything that is shaped like a person and is moving around.

When All Motion is enabled, or at night (when it's too dark for the intelligent motion sensor to work), it uses a more traditional infrared motion sensor. That means it works by detecting heat-generating objects moving around, in contrast with the rest of the environment. So you might see it struggle in very hot environments.

And because it needs to pick up on lateral movement, it will work best when the subject is moving across the field of view. So it might help a bit if you're able to change the angle of the Video Doorbell so that intruders approaching aren't walking directly towards it. Our Support team can help with a Horizontal Wedge for that purpose.

2 Messages

4 months ago

Same exact issues here as everyone else!!!! It's unsafe and irritating as heck! There have been MANY unrecorded events that were CLEARLY in front of my house or driveway. I have tried all different methods in settings, reset several times, got a wifi extender AND even had it replaced. STILL having same issues. I will have to get an Arlo or Nest or SOMETHING just to have some dependability in my security system. 

2 Messages

@diznee4me​ Yes I am leaning towards another product at this point. I am so disappointed! It worked absolutely amazing when I first got it and we have had it for over a year. It worked so well that I would get irritated with the kids going in and out so often. Now I can't even trust that my house is protected.

1 Message

3 months ago

Apparently I am facing the same issue that so many people are facing. I did a hard reset time and time again per instructions in the chat app. So much so that they sent me a replacement video doorbell. Nothing I try on this one is working either and before many updates to the app, it was working. If I end up reaching out to them they will ask me to do a hard reset on this one again. It's annoying. If it is supposed to be a new camera why isn't it working? I feel like switching away from Simplisafe if I am unable to use the features I have come to expect and that I pay form. I also have Wyze cameras that I pay next to nothing for each month that due a better job than the Simplisafe video doorbell. Very disappointing.

Community Admin

 • 

3.8K Messages

@dmcneil1982​ sorry to hear that. When you perform the hard reset and reinstall, does that restore the motion sensitivity, even if temporarily? I'm looking for clues that I can bring to our engineering team.

7 Messages

3 months ago

Have had Video doorbells for several months no problem. Suddenly, after we armed it at night, they no longer recorded activity! When we need it most! Been on the phone NUMEROUS times and spent MANY hours with customer service often getting conflicting info from the different reps. So they sent me replacements, walked me through the install, and now a new problem. They don’t pick up all motion! What is the point of having a security system if the cameras don’t detect everything? All the settings are correct, connection is good, did the reboot, etc. We had the system professionally installed at the beginning so with the install and equipment we’ve spent a lot of money. I asked Simply safe for a refund but they said it’s too late. They are selling defective products and in my opinion not standing behind them. I’m going to give the second set of doorbells a week more to see if any updates come out to correct this problem. Very disappointed.

4 Messages

2 months ago

I’ve experienced every non camera pickup issue listed on all of these posts. Been using SimpliSafe for  3 years now. Been happy half the time. Have had 2 new cameras and a free Wi-Fi extender sent to me. I’ve run 2 Wi-Fi networks. Done more hard resets than I can count, and the wedge. My problems started when they sent me the new SIM card for the base station update. I tell him this every time I call, but all I get is the usual BS. Wi-Fi,camera settings. I just installed a new front door camera and the same mess. Pls don’t spew the party  line to me about all the “fixes” I should try. I’ve spent 18 months on this. I can repeat CS speech in my sleep. SEND ME A NEW BASE STATION with a new SIM. If this doesn’t work, I’ll bundle it up and move to RING.

Community Admin

 • 

3.8K Messages

@jntman​ the Video Doorbell Pro connects with the service and the app directly through your home's WiFi, which is why most of the troubleshooting has been focused around that.

The Video Doorbell doesn't connect to the Base Station at all, so it would be extremely unlikely (perhaps even impossible) for a connectivity issue on the Base Station to be the problem.

For this particular issue, assuming that your WiFi network is stable, and there is good reception, then I would focus on the built-in motion detector. If you like, I can put you in touch with a Senior agent, who can continue the troubleshooting process with you.

4 Messages

No thanks. It would be like beating a dead horse. I'm gonna sell my parts on Ebay and go with ring. 

2 months ago

I'm having the same issue. Sometimes it won't detect people coming in or leaving through the front door, but it will pick up a small bird from the very corner of view. But it is inconsistent. This is very concerning about mine and my family's safety.

1 Message

1 month ago

I'm having the same issue.  I parked my truck about 15 feet from the front door, took groceries out of the back seat and walked in the house it never detected me.  This is very concerning if this is supposed to a security device.

2 Messages

23 days ago

I'm experiencing this same issue. I literally walk up to the doorbell and the blue light comes on around the button, but no motion notification, no recording, no nothing.

Just today I was in settings on the app looking at the activity zone and watched a delivery person drop off packages. The person and packages were clear in my active zones, yet no alert or recording.

What's going on Simplisafe? This unacceptable and I will likely switch to a competitor's video doorbell.

(edited)

Community Admin

 • 

3.8K Messages

So sorry to hear about this issue.


Since you're seeing the camera reacting to your presence, it sounds to me like the Video Doorbell is indeed picking you up. But something is stopping it from then creating a notification.

 

When you livestream, are you able to view the feed? And have you already gone through connectivity troubleshooting, including the Connection Check tool in the Camera Settings? 

2 Messages

Yes I can view video when I livestream. I have done the connectivity check and it is all good. I’ve also done soft reset, hard reset, uninstall and reinstall the device, and reset of the home base.

I’ve tried every motion detection setting combination, with porch light, without porch light… literally everything I can think of. It still just decides when it wants to work and when it doesn’t.

Just now I had guests leave and it didn’t detect motion or record. It did when they arrived. It didn’t when the mailman came earlier today. It did when a neighbor walked by on the sidewalk with their dog. There is no rhyme or reason to it.

Community Admin

 • 

3.8K Messages

That is interesting. Is the motion set to People Only, or All Motion?

1 Message

22 days ago

I’ll jump in too!  Having the same issues as everyone else, and it’s so frustrating!! The camera seems to detect motion when it wants to. Not consistent at all. I have also called in to customer service several times, and have tried it all: wifi extender, faster internet, using the wedge kit, all types of resets, etc.  This doorbell camera just needs a redesign! It works just fine for picking up someone coming out of the house, but is not consistent at all for people coming up to the house. Please go back to the drawing board on this!  Obviously it’s a technology issue if you have all these people complaining about the same issues.  If I could get my money back I would switch to Ring in a heartbeat.  Also not happy with how long it take to wake an outdoor camera up. Recordings and notifications are super delayed and it takes way too long view live (maybe 20-30 seconds).