‎faulty sensor? | SimpliSafe Support Home
 
garymarine's profile

Saturday, October 28th, 2023 4:22 AM

faulty sensor?

Entry sensor on door is reported to be not working even though I've installed a new battery and watched to see that the light blinks once when the door opens and twice when the door is closed.  Is the sensor faulty and, if so, how can I replace it?

Captain

 • 

5.7K Messages

 • 

100 Points

4 months ago

@garymarine Try switching suspect entry sensor with another one in your home.  Wait 24 hours to see if it works okay in both locations, first location, 2nd etc. If they both work fine that it probably is a signal connection issue. If the orignal sensor has issues in the new location, and the 2nd one works okay, then that points to a defective sensor and call SS to replace it (if still under warranty. You can also try moving the base. All else fails, call support to troubleshoot and/or get replaced.

Please your post  your outcome here if you get a chance.

Community Admin

 • 

5.2K Messages

 • 

20 Points

4 months ago

Hi @garymarine ,

You might get an error on a sensor for any reason that it's having difficulty communicating with the Base Station. So yes, a low battery could be one of those reasons. But it might also be an issue with the range, or interference getting in the way. The captain gives great advice, with swapping that sensor with another one, to see if it's the location of the sensor that's the issue. We've also got some further troubleshooting steps on the Help Center here.

New to the Community? Get started by reading our Welcome Post.