‎Robot Vacum | SimpliSafe Support Home
 
B

Wednesday, March 27th, 2019 7:23 PM

Robot Vacum

Does anyone have any experience with using a Robot Vacuum while in Away mode?

I would like to try it but do not want to trigger any Motion sensors.

Thx
bill

182 Messages

5 years ago

Just temporarily set the motion sensors to secret alert and see what happens.

5 Messages

5 years ago

ok thanks

Captain

 • 

5.8K Messages

5 years ago

@ronsec, and have a cat ride it? :-)

182 Messages

On March 28th, 2019 Captain11 says:
@ronsec, and have a cat ride it? :-)  


LOL!

49 Messages

5 years ago

We do not have any issues with ours, but we have our motion sensors set upside down for pets.

5 Messages

yes was wondering if i need to flip them.
I'll try them in secret alert first to test


thx

1 Message

5 years ago

No issues with the motion sensors, but the cameras will pick up the motion and trigger the alarm.

49 Messages

5 years ago

Camera motion sensors only trigger an alert and trigger the camera to start recording.  They do not trigger the alarm like a traditional motion sensor.

99 Messages

5 years ago

No issues with our robot vacuum

2 Messages

3 months ago

I was getting a Glass Break Sensor Alarm and after much investigating, it turned out that our robot vacuum would set off the nearby Glass Break Sensor when it auto emptied. Just thought you this may help save time in someone else who is having the same problem. Try to move the vacuum to a another location that is not near a sensor.

New to the Community? Get started by reading our Welcome Post.