‎Base station randomly chimes | SimpliSafe Support Home
 
mirovichrachel's profile

Saturday, May 21st, 2022 11:12 AM

Base station randomly chimes

A few times my base station has made a noise that sounds like chimes or a fuzzy radio station in the middle of the night. It’s unsettling. I don’t have a doorbell connected only three cameras and two door entry sensors. 

Why does it do this?  It wakes me up and then freaks me out. 

Official Response

Community Admin

 • 

5.4K Messages

2 years ago

Hi @mirovichrachel ,

That is very unusual. The sound that you're hearing, you're saying it's not the same as the door chime? I'm not sure if it's really coming from the system, since there are only a limited set of sounds that the Base Station can produce. Are you sure there isn't some other device with a speaker nearby?

2 Messages

I experienced the same problem with the 3 tone. chimes ringing from my base station.

At first I thought it was the backup batteries so I replaced them only to find out that was not the problem. Prior to the 3-tone  chime I would get a warning from the the Base Station saying.  Entry Sensor Open. After a day or so  the Base Station would say, Warning, Entry Sensor Not Responding..  I thought maybe it was because I had  just replaced my  modem with a new Wi-Fi modem. So I logged into my Simply Safe with the new Wi-Fi password and username  but the 3-tone chime was still happening. The last resort was to go to Device Settings from my phones SimpliSafe app and remove the entry sensor which said Offline .  I selected and delete the entry sensor then click on SAVE.

Walla Wallaaaaa The 3 tone chime went away..  That Is strange though because I have had entry sensors to go off line or become unresponsive before but never have I had the Base Sttation to make the 3 tone chime as a result of it. 

I hope this helps to resolve someone elses  issue. God Bless 🙌 

2 Messages

2 years ago

I don’t have a doorbell so I don’t know what sounds like. It’s a fuzzy noise that sounds vaguely like chimes and it’s it’s definitely coming from the base. It wakes me up from a dead sleep. 

Community Admin

 • 

5.4K Messages

2 years ago

@mirovichrachel that doesn't sound like any of the normal sounds that the Base Station can make.

Do you have any other speakers nearby? You remind me of the noise that happens when a cell phone (or, say, a Base Station) is near an old style stereo speaker (which happens when a signal comes in, and the speaker picks up on it). Perhaps moving the Base Station to a different spot, or even a different room, might help.

1 Message

This just started happening this morning at 4am with my system. Never happened before and would not stop. I unplugged it and held it in my hand while it continued to beep. No doorbell, just door sensors. 

This reply has been converted into a comment

14 Messages

2 years ago

I’ve heard sounds at random times also.  

(edited)

Community Admin

 • 

5.4K Messages

@boomerst3​ the original poster mentions a sound that doesn't seem to be one of the typical that the Base Station can produce. But you're hearing the regular Door Chime?

The most likely culprit might be an Entry Sensor that is actually detecting as 'opened'. Perhaps you have a door or window that is ajar. Or one sensor might be set up too far from its magnet, so it's constantly losing contact. If you had your system armed in Home or Away, though, that would also generate a false alarm.

1 Message

Started hearing the exact same type of chimes from our module the past 2 days.  No one at Simply Safe has figured out an answer to this particular thread?  NOT the doorbell!  Bought the system around August 2021.  White vertical round control module.

Just checked all the door openings and they are closed.  Is this possibly indicating batteries are dead in one or more units?  Has been a year now.  Do they all need to be replaced, sirens and door sensors?

This reply has been converted into a comment

1 Message

2 years ago

Started hearing the exact same type of chimes from our module the past 2 days.  No one at Simply Safe has figured out an answer to this particular thread?  NOT the doorbell!  Bought the system around August 2021.  White vertical round control module.

Just checked all the door openings and they are closed.  Is this possibly indicating batteries are dead in one or more units?  Has been a year now.  Do they all need to be replaced, sirens and door sensors?

This comment was created from this reply

2 Messages

1 year ago

I'm not sure if this is the same thing as people are posting, but we witness our base station making a 3 or 4 note ascending piano tone at seemingly random times.  I checked the app and can't find any notifications or anything.  I can't correlate it to anything specific on the system - the alarm is currently disarmed.  It is different from the door chime.

1 Message

@thomasthehare​ I have the same issue. At first I thought it might be due to updates but it seems completely random, not associated with any sort of system event or at least not one apparent to the user. 

2 Messages

@thomasthehare​ okay so we figured out the noise in question was actually another device near the base station. Sorry for the false alarm on this one

3 Messages

1 year ago

Brand new system and all of a sudden the base started to chime.  After multiple chimes every 30 seconds or so it stopped.  5 hours later did it again.  Not the chime of a door opening.  Any ideas ?  No warnings.

4 Messages

1 year ago

We are having the same issue, random chimes at random times.  Has anyone found a fix?

Simplisafe support has no idea and cannot help.

We are ready to throw it and $500 away after only 30 days..

This comment has been converted into a post

Community Admin

 • 

2.8K Messages

@jericbarg​,

The only chiming noise from the Base Station happens when an Entry Sensor is opened. Could that be it?

If that’s not it, do you have any speakers near your Base Station? Sometimes when a signal comes in and a speaker picks up on it, it can emit a sound. If that’s the case, I would recommend moving your Base Station to a different spot.

 

6 Messages

1 year ago

I'm experiencing the same annoying problem as reported by others above.   I've had the unit and system in place in our home for about two years, but recently this behavior has begun.   At random times, the base unit will begin repeating that tune: a rapid F#, D, E (sorry - I'm the conductor of a symphony orchestra, so I hear the specific pitches) with a pulsing greenish/yellowish light.   It repeats about every ten seconds for a period of a few minutes, and then ends.   There are no sensors out of order, there are no windows/doors being opened during that time - and we have no doorbell sensor.

NO nearby speakers, the sound IS coming from the base station, all sensors have been checked and all are good, and yes, the base station sits near my work area in my home office and I can verify that the three chime notes are coming directly from that base station.
 
What is the explanation for this annoying behavior and better yet, what is the FIX?!   I would really hope that SimpliSafe's tech team would be able to experience and verify this situation reported now by so many people.   

Thanks - and the next time it exhibits this problem, I'll try to video the base station in the act and post it here.

This comment has been converted into a post

2 Messages

I have the same problem. 

1 Message

1 year ago

Me too! Exact same behavior. I can turn system off and even unplug the base unit and it continues until the battery runs down. Annoying As Hell!! 

Community Admin

 • 

2.8K Messages

@pgjarv​ are there any speakers near your Base Station? When a signal comes in and the speaker picks up on it, it can emit a sound. If so, I would try moving the Base Station to a different spot or room to see if that fixes this issue.

2 Messages

11 months ago

Are all the chime complaints from "monitored" SimpliSafe systems? Are people who are not paying a monthly fee also experiencing this chime problem? If not, that may be the only solution. Just depend on the siren and don't pay for monitoring. Seriously considering it. 

2 Messages

9 months ago

Mine just started it tonight for the first time, I've had my system since 8/13/23, did an update a few hours earlier. Greenish/yellow-tinted light with 3 note chime ascending up. Very different from any other sound/color it's ever made and frankly I'm surprised Simplisafe can't tell anyone what it causing it. I did have a front door sensor open at the time, but the system was not armed, it was in "off" mode. Can't the engineers at SS know how this is possible, or is SS not taking the time to bother to ask them???

Community Admin

 • 

2.8K Messages

@busterdawn​ The three note chime you hear is the Trouble Signal, and it is accompanied by its Trouble Light. The Trouble Signal sounds to warn you of an issue with your system, like if a sensor is not responding, or the Base Station's batteries aren't charging.

If you go to the <!> notification section in your Keypad, it will alert you what the problem is. Once resolved, the Trouble Signal will stop sounding. You can also learn more about the Trouble Signal in this Help Center article.

1 Message

8 months ago

This just started happening this morning at 4am with my system. Never happened before and would not stop. I unplugged it and held it in my hand while it continued to beep. No doorbell, just door sensors. 

This comment was created from this reply

Community Admin

 • 

2.8K Messages

@sweetlife6217​ This sound you heard, was it a three-note chime? If it was, you heard the Base Station's Trouble Signal. The Trouble Signal alerts you to potential issues with your system.

If you look at the <!> notification section of your Keypad, it will tell you what the problem is. After this issue has been resolved, the Trouble Signal will stop going off.

2 Messages

8 months ago

About 1-2 weeks ago my base station started making the three note tune. One of the solutions was to unplug/plug in the base station. Yes, I know this isn’t rebooting the base station but it seemed to work, at least for a day or two. 

When the tune returned a few days later, I checked the key pad and a motion sensor was not responding. I removed the motion sensor from the system and unplugged/plugged in the base station. the tune stopped. 

But this evening, (10/4/23), the tune returned. The system is not armed, all sensors say they're functioning. Is the bases station itself failing? I’m running out of ideas. 

This comment was created from this reply

Community Admin

 • 

2.8K Messages

@rmgeorgeThe Trouble Signal notifies you that your system is experiencing an issue with something. It could be that a sensor is not responding, but it could also be something else - like a "No Link to Dispatcher" warning or that interference was detected. 

I would look at your Keypad to see if it is alerting you to another type of error. Once the error is resolved, the Trouble Signal will stop. You can also learn more about that the different issues the Trouble Signal alerts you to in this Help Center article.

1 Message

6 months ago

I dont know if this is similar radio interference, but a helicopter ambulance was nearby and noisy and base station made a weird noise, almost like a horn. Not a chime, though.

Community Admin

 • 

2.8K Messages

@aedjava​ The Base Station shouldn't produce a horn-like sound. When you heard that sound, did you see a notification on your Keypad notifying you of a system/device error? If you hear that sound again, would it be possible to take a recording and comment it here so I could hear it?

New to the Community? Get started by reading our Welcome Article and please be sure to review our Community Guidelines before posting.